您的当前位置:

欧宝彩票app-下载 > 欧宝资讯 > 正文

  • 底部脱手选股公式源码及成功率

    条件选股:底部脱手[日线]成功率测试

    测试股票数:4516

    共发出信号:151842成功信号:63897战败信号:87277未完善信号:668

    信号发出率:94.71%平均成功率:42.27%成功率达到50%的股票数有:29.60%

    收好1总平均:12.17%最大平均收好1: 仙坛股份 123.55%  最幼平均收好1: 慧辰资讯 0.00%

    收好2总平均:0.74%最大平均收好2: PT中浩A 61.02%  最幼平均收好2: *ST丰华 -35.04%

    公式源码:

    DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);主力暗藏:=COUNT(MACD<0,10)=10;TYP:=(HIGH+LOW+CLOSE)/3;RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;X3:=IF(DATE<99999999,1,1);BA:=IF((DATETODAY(DATE))<99999999,1,1);K1:=SMA(RSV,3,1);D:=SMA(K1,3,欧宝资讯1);J1:=3*K1-2*D;CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));DIF1:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA1:=EMA(DIF1,9);MACD1:=(DIF1-DEA1)*2;何氏抄底:=REF(J1,1)<10 AND REF(MACD1,1)<REF(MACD1,2) AND MACD1>REF(MACD1,1) AND MACD1<0 AND CCI>REF(CCI,1)*BA AND (REF(CCI,2)<-100 OR REF(CCI,3)<-100)*X3;底涨:何氏抄底 AND 主力暗藏;

    作者:admin  发布时间:2021-06-11  点击数:

友情链接

Powered by 欧宝彩票app-下载 @2018 RSS地图 HTML地图

2013-2021 168ty 版权所有